Advertisement:

Navigation

SMF Mod Site

Mod Name:
Discourage IE6
Created By:
Suki
Type:
New Feature
First Created:
April 20, 2009, 03:17:19 AM
Last Modified:
January 06, 2012, 11:21:19 AM
Latest Version:
2.1.1
Compatible With:
2.0, 2.0.2
Total Downloads:
2574

Download this mod

DiscourageIE6.zip (350kB) [760]
Manual Install Instructions for SMF


Below are some preview images of what the mod looks like when being used

Description:

Discourage IE6
by Suki

License

 * This SMF modification is subject to the Mozilla Public License Version
 * 1.1 (the "License"); you may not use this SMF modification except in compliance with
 * the License. You may obtain a copy of the License at
 * http://www.mozilla.org/MPL/


DescriptionCompatibility[/color][/size]
2.0.x only

Internet Explorer 6 is the plague of the Internet. Sure there are other battles, like net neutrality or censorship, but I think it’s safe to say that IE6 has held back innovation more than anything else, because of its slow JavaScript engine, incorrect rendering of web pages, bad security, and more. At the time of this writing, Net Applications says 18% of Internet users still use Internet Explorer 6. Even worse, many sites have a much higher percentage of Internet Explorer 6 visitors.
From almost.done21.com

Features
o Return in error on BoardIndex as well as Display if IE6 is detected. (Configurable in Admin)
o Displays an error box below main nav menu (Configurable in Admin)
o Displays an "Update" bar on top, asking user to update. (Configurable in Admin)

All options are customizable in the admin panel

Admin -> Configuration -> Modifications -> Discourage IE6

Languages
-English/ut8


Support
For support please visit: http://missallsunday.com/

Changelog
When upgrading, make sure to uninstall any previous versions.

5/9/11 - v2.1.1
o Fixed some minor errors
o Updated for 2.0

6/11/09 - v2.1
o Fixed some minor errors
o Added some "spice" to the error page

6/10/09 - v2.0
o Added error function
o Optimized coding

5/7/09  - v1.1, v1.2, v1.3
o Fixed a few bugs
o Added Modifications.english-utf8.php

4/20/09 - v1.0
o Displays a fake IE warning bar at top of page.
o Displays an error message above linktree if enabled.
o It will ask them to either upgrade to IE8 or download Firefox.
o Adds Admin cP options for custom messages as well as enabling/disabling.